+ Reply to Thread
Page 1 of 10 123 ... LastLast
Results 1 to 20 of 196
Like Tree3Likes

Thread: How To: Install Preware onto the HP TouchPad

  1. #1
    Webmaster webOSbuzz's Avatar
    Join Date
    Apr 2010
    Posts
    795
    Thanks
    48
    Thanked 3,130 Times in 140 Posts

    How To: Install Preware onto the HP TouchPad

    Don't forget you can get free webOS apps and games in our webOS applications section. Just download the .ipk and use Preware or WQI to install them.



    Steps to install Preware on your new webOS tablet, the HP Touchpad is fairly simple. This is very similar to the method that is used for webOS phones.

    1. Turn on Developer mode

    - You turn on developer mode for the HP TouchPad the same way as a smartphone.

    Go to Just Type and type "webos20090606" without quotes or "upupdowndownleftrightleftrightbastart" without quotes.
    Any of these will prompt the search to pull of the Developer Mode. You turn it on and your device should be in developer mode. If it requests a password you may just press submit.

    2. You use webOS Quick Install and select the feeds application, and select Preware. And Boom! Preware is installed. Simple and easy.

    If you do not have webOS Quick Install you may get it at this link.

    http://www.webosbuzz.com/webos-infor...ps-tricks/106-[read]-webos-quick-install-v4-4-0-download-install.html
    Mrtax and pedrojoseabril like this.
    You can contribute to the forum by reading this sticky, click here! to learn how to grab apps and games from your webOS device.

    webOSbuzz.com is a community for all webOS users to share all different webOS experiences. Feel free to contribute any way you can!

  2. The Following 26 Users Say Thank You to webOSbuzz For This Useful Post:

    amoore777 (08-27-2011), basu786 (01-19-2012), Beasty (08-25-2011), Bizmuthe (08-22-2011), cheeky (08-28-2011), exdp (09-03-2011), GEROIN (11-15-2011), hyudryu (09-14-2011), juergenvlbg (08-17-2011), kzboi (08-15-2011), limpsalong (04-14-2013), misterpinkey (12-17-2011), Mrtax (01-12-2012), sesamerush (09-05-2011), shade379 (12-28-2011), sunny2011 (08-27-2011), syndicatewebos (08-27-2011), Tazalanche (08-23-2011), tgamic (12-17-2011), ThePirat3 (11-15-2011), uri4578 (01-29-2012), vinhtruong (11-03-2011), waythinks (10-20-2011), widebodym3 (12-26-2011), XP1 (09-17-2011), Zandalot (08-14-2011)

  3. #2
    Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    |I just installed preware according to your instrcution and it works like a charm

  4. #3
    Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    working on it

  5. #4
    Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks! worked

  6. #5
    Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Having issue

    I'm hoping someone can help. I followed the instructions and things were going great. However, I've been hung on the window saying:

    org.webosinternals.preware_1.7.0_arm.ipk

    for at least 10 minutes now. I'm sure it's not supposed to do this, but I don't want to stop it for fear that i'm going to screw something up. Can anyone provide a little guidance please?

    thanks,
    Todd

  7. #6
    Webmaster webOSbuzz's Avatar
    Join Date
    Apr 2010
    Posts
    795
    Thanks
    48
    Thanked 3,130 Times in 140 Posts
    you can just alt ctrl delete and close webOS quick install, after that reboot everything and then make sure the TouchPad is connected properly and leave it on a table in case you are nudging the cable. Try install again. It won't brick your TouchPad.
    You can contribute to the forum by reading this sticky, click here! to learn how to grab apps and games from your webOS device.

    webOSbuzz.com is a community for all webOS users to share all different webOS experiences. Feel free to contribute any way you can!

  8. #7
    Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Worked a treat!

  9. #8
    Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im am confused, do you do it from your touch pad or PC

  10. #9
    Webmaster webOSbuzz's Avatar
    Join Date
    Apr 2010
    Posts
    795
    Thanks
    48
    Thanked 3,130 Times in 140 Posts
    which part are you confused about? Everything is mostly done from your PC. Only thing that needs to be done is to turn on developer mode from the TouchPad.
    You can contribute to the forum by reading this sticky, click here! to learn how to grab apps and games from your webOS device.

    webOSbuzz.com is a community for all webOS users to share all different webOS experiences. Feel free to contribute any way you can!

  11. #10
    Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so you hook up touch pad makeing sure it is in developer mode, and do you set it to usb mode? and then with quick down installer i add right?

  12. #11
    Webmaster webOSbuzz's Avatar
    Join Date
    Apr 2010
    Posts
    795
    Thanks
    48
    Thanked 3,130 Times in 140 Posts
    just charge, not usb mode.
    You can contribute to the forum by reading this sticky, click here! to learn how to grab apps and games from your webOS device.

    webOSbuzz.com is a community for all webOS users to share all different webOS experiences. Feel free to contribute any way you can!

  13. #12
    Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Now it is telling me no devices are connected

  14. #13
    Webmaster webOSbuzz's Avatar
    Join Date
    Apr 2010
    Posts
    795
    Thanks
    48
    Thanked 3,130 Times in 140 Posts
    unplug cables. Reboot both PC and TouchPad.
    You can contribute to the forum by reading this sticky, click here! to learn how to grab apps and games from your webOS device.

    webOSbuzz.com is a community for all webOS users to share all different webOS experiences. Feel free to contribute any way you can!

  15. #14
    Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i reboot the computer and it worked, but now i cant find on touch pad, and thank you for helping me

  16. #15
    Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    never mind i got it thank you so much

  17. #16
    Webmaster webOSbuzz's Avatar
    Join Date
    Apr 2010
    Posts
    795
    Thanks
    48
    Thanked 3,130 Times in 140 Posts
    glad to help. enjoy
    You can contribute to the forum by reading this sticky, click here! to learn how to grab apps and games from your webOS device.

    webOSbuzz.com is a community for all webOS users to share all different webOS experiences. Feel free to contribute any way you can!

  18. #17
    Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    51
    Thanked 0 Times in 0 Posts
    thanks alot will give it go

  19. #18
    Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can someone help me i have don't everything you guys have been talking about to put preware on my touch pad but the webos quick install keeps freezing up and i have to ctrl alt delete. can some one plz help me out

    i don't get the "just charge" option when i connect my TP
    Last edited by paul; 08-18-2011 at 07:37 PM.

  20. #19
    Member Zandalot's Avatar
    Join Date
    Aug 2011
    Posts
    24
    Thanks
    5
    Thanked 0 Times in 0 Posts
    First thing is to put yiur Touchpad in developer mode then connect your Touchpad to your computer. On your touchpad it should ask you if you want to use your touchpad as a usb drive click cancel and then open Quick install and follow the instructions in the first post of this thread.

  21. #20
    Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All done. Java updated. Download WosQuick Install. Developer mode. Rebooted Computer/TP. Unplug/plug usb cable, at both ends. Rebooted Computer/Touchpad again. Install/reinstall novicom. Still sez "no device found"

LinkBacks (?)

  1. 11-12-2011, 09:11 AM
  2. 11-10-2011, 08:00 AM
  3. 11-09-2011, 02:32 AM
  4. 11-05-2011, 02:30 PM
  5. 11-03-2011, 11:51 AM
  6. 11-03-2011, 01:44 AM
  7. 11-02-2011, 01:49 PM
  8. 10-31-2011, 06:06 AM
  9. 10-31-2011, 02:27 AM
  10. 10-30-2011, 09:45 AM
  11. 10-30-2011, 09:30 AM
  12. 10-30-2011, 07:53 AM
  13. 10-29-2011, 05:27 PM
  14. 10-28-2011, 08:40 PM
  15. 10-28-2011, 04:57 PM
  16. 10-28-2011, 01:11 PM
  17. 10-28-2011, 11:55 AM
  18. 10-27-2011, 08:36 PM
  19. 10-27-2011, 05:53 AM
  20. 10-26-2011, 07:33 PM
  21. 10-26-2011, 07:15 PM
  22. 10-26-2011, 05:03 PM
  23. 10-26-2011, 05:29 AM
  24. 10-23-2011, 10:49 PM
  25. 10-23-2011, 10:26 AM
  26. 10-22-2011, 10:48 AM
  27. 10-21-2011, 11:07 PM
  28. 10-21-2011, 10:12 AM
  29. 10-21-2011, 04:31 AM
  30. 10-20-2011, 09:58 AM
  31. 10-20-2011, 02:35 AM
  32. 10-19-2011, 09:22 PM
  33. 10-19-2011, 06:56 PM
  34. 09-01-2011, 02:49 PM
  35. 09-01-2011, 02:47 PM
  36. 09-01-2011, 02:07 PM
  37. 09-01-2011, 02:00 PM
  38. 09-01-2011, 01:53 PM
  39. 09-01-2011, 01:51 PM
  40. 09-01-2011, 01:34 PM
  41. 09-01-2011, 01:33 PM
  42. 09-01-2011, 01:28 PM
  43. 09-01-2011, 12:59 PM
  44. 08-23-2011, 04:02 PM
  45. 08-23-2011, 03:42 PM
  46. 08-23-2011, 03:38 PM
  47. 08-23-2011, 03:26 PM
  48. 08-23-2011, 03:26 PM
  49. 08-23-2011, 03:24 PM
  50. 08-23-2011, 03:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39